Bat Segundo and IE/Safari Users

A few listeners have informed me that they are having difficulties accessing The Bat Segundo Show site using Internet Explorer and Safari. Unfortunately, the podPress plugin used to stream the programs has proven to be incompatible with WordPress 2.6. (And had I known this, I never would have upgraded.) I would downgrade to WP 2.5 to solve this, but then that would mean using an old backup of the database and losing entries. And the gentleman behind this plugin has yet to release a new version, although he has promised one in the next few days.

So we essentially have to wait this out until this programmer, who is working a very time-consuming day job, can find time to fix this.

However, after a bit of code tweaking, I’ve made everything operational under Firefox. So I would recommend using Firefox for the time being.

Be Sociable, Share!

Leave a Reply

Your email address will not be published. Required fields are marked *